Outbound Faxing Delays
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 14:55 PST
Monitoring
A fix has been implemented and we are monitoring the results. Outbound faxes are being delivered at a delayed rate due to the backlog of faxes that were in processing during the window of time we were processing this fix. You may continue to see delays as the backlog is worked through. We will update here with more details as we work through the backlog.
Posted Dec 01, 2023 - 13:24 PST
Identified
Our team has identified an issue causing outbound faxes to send at a delayed rate. Inbound faxing is working as expected. The team is working diligently to resolve. Updates to follow.
Posted Dec 01, 2023 - 11:45 PST
This incident affected: Fax Services.