Inbound faxing
Incident Report for Documo
Resolved
This incident has been marked as resolved and our team will continue to monitor throughout the day.
Posted May 07, 2021 - 11:17 PDT
Update
We are continuing to monitor for any further issues.
Posted May 07, 2021 - 11:01 PDT
Monitoring
The issue was identified and a resolution has been implemented. We are monitoring the results.
Posted May 07, 2021 - 10:59 PDT
Update
We are continuing to investigate this issue.
Posted May 07, 2021 - 10:30 PDT
Update
Our engineering team is continuing to work with the carrier to identify and resolve an issue affecting inbound routing to a subset of fax numbers on the network. Updates to follow.
Posted May 07, 2021 - 10:23 PDT
Investigating
We are currently investigating an issue where inbound faxes to a subset of numbers on the network are improperly routing and seeing failures. Outbound is working as expected.
Posted May 07, 2021 - 07:22 PDT
This incident affected: Fax Services.