Slowed authentication
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Feb 08, 2022 - 08:49 PST
Update
We are continuing to monitor for any further issues to ensure this has been resolved. Our team will continue to monitor this morning. Please report any issues directly to our support team.
Posted Feb 08, 2022 - 05:48 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 07, 2022 - 12:04 PST
Monitoring
We have identified an issue that is causing a slowdown with our 2FA service. Our team has applied a fix and is continuing to monitor the situation. Please report any issues directly to support.
Posted Feb 07, 2022 - 10:10 PST
This incident affected: Web Portal.