FaxBridges Offline
Incident Report for Documo
Postmortem

Fax Bridge devices appeared offline in the portal, and were unable to send/receive faxes due to a failed connection to the registration firewall at an upstream provider resulting in a 503 error on the devices.

The issue was escalated to the vendor on discovery and was promptly resolved. Customer devices will automatically return to an online status and full operation following the next period check from the device to the registration service, or by power-cycling the device.

NOTE: This incident was incorrectly categorized as affecting Fax Services, rather than Fax ATA Devices. The associated down time has been updated to reflect on the appropriate component.

Posted Apr 18, 2024 - 08:00 PDT

Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 07:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2024 - 07:10 PDT
Investigating
We are currently investigating an issue where FaxBridges are showing offline in the portal and inbound and outbound fax traffic is affected for a subset of customers. More updates to follow.
Posted Apr 18, 2024 - 06:26 PDT
This incident affected: Fax Services.